Brightcove has upgraded their Flash browser compatibility to support Flashls on Brightcove Player versions 6.12.2 or later, a player plugin to enhance Flash Playback support for HLS videos. This new capability has significant architectural differences from the previous VideoJS Flash Technology on earlier player versions, and as a result has been known to interfere with interactive video playback in different environments, specifically Brightcove Gallery.

The recommended solution from Brightcove is to revert the player back to a version of 6.12.1 or earlier (version 5.28.1 would work well for most Brightcove Customers).  

Need Help? Click here to email us

Did this answer your question?