As a provider of Brightcove's interactive video services we do our best to align our browser compatibility matrix with theirs. Below is a list of tested OS and Browser combinations that are fully compliant with standard HapYak interactivity accessed via the Brightcove Video Player v 5.x.



If you experience an issue with interactivity on one of the systems listed above please contact us immediately with your operating system, browser version, and the page which you are viewing so that we can investigate the issue.

Notes:

  • Use of Widgets, AddOns or Custom CSS may impact browser compatibility. You will need to verify those extensions independently in consultation with your Account Manager.
  • We will be actively testing and improving the HapYak software to support new browser versions during the first months after a browser release. ┬áPlease contact our team with any questions or concerns which may arise when using new browser versions.
Did this answer your question?